[问答] Storyline突然无法运行

[复制链接]
storyline突然无法运行了,总是提示 360截图20141211220425855.jpg
但更新了flash播放器后依旧无法运行。
大大们遇到这问题没有?请问怎么解决呀?
急哦~
使用道具 举报 回复
我也折腾了一天,终于弄明白了。
问题找着了,官方已经说明,storyline打开出错是因为不支持flash player16,官方已经出了补丁。
这是官方说明:https://community.articulate.com ... ash-player-16-issue
不知升级补丁后,破解是否还有效?所以,打补丁前,不要升级flah player16。如果已经升级,删掉。装回15版。我就是这样滴。目前storyline正常运行
使用道具 举报 回复 支持 2 反对 0
我这里也有不少这种现象啊!
使用道具 举报 回复 支持 反对
求高手解决一下这个问题呀
使用道具 举报 回复 支持 反对
求各位同手解决一下这个问题,我已经弄了一整天了,可是问题还没有解决。
使用道具 举报 回复 支持 反对
求高手解决一下这个问题呀
使用道具 举报 回复 支持 反对
搞了几天终于明白怎么回事了。
因为一直用的storyline1没有升级到2,前几天flash版本升级了,而一代的SL因为没再更新,软件检测不到可以支持其运行的flash插件版本,因此报错。
解决方法:下载一个flash卸载程序,将已经升级的flash插件卸载。然后找个低版本,比如10到15版的安装上,问题就解决了。
使用道具 举报 回复 支持 反对
suicing 发表于 2014-12-15 21:48
搞了几天终于明白怎么回事了。
因为一直用的storyline1没有升级到2,前几天flash版本升级了,而一代的SL因 ...

大神~~求助 怎么装回15版的FLASH    16版本已经卸载,但是还是无法成功安装,系统会自动检测
使用道具 举报 回复 支持 反对
必须下载一个flash卸载程序,360的软件管家中可以搜索到。我不是做广告哈。卸载之后就可以重新装回想要的版本了。
使用道具 举报 回复 支持 反对
各位,有没有Storyline制作人员推荐给我呀,我们公司急需这样的人才。如有意可加QQ:1477374276。
使用道具 举报 回复 支持 反对
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则